Cuda version wont run...im stumped

Moderator: BarsMonster

Post Reply [phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable
~JC~
Posts: 3
Joined: Tue Jan 19, 2010 4:57 am
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Cuda version wont run...im stumped

Post by ~JC~ » Tue Jan 19, 2010 4:59 am

i have a amd phenom quad and a 8800gt oc from BFG. when i run the sse version the cpu cores run great, but when i run the cuda 64 version it just crashes and gives me a window that says it cant run.

i dont know what to do...

User avatar
Rolf
Posts: 122
Joined: Fri Dec 26, 2008 10:48 am
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Re: Cuda version wont run...im stumped

Post by Rolf » Tue Jan 19, 2010 8:56 am

Latest nVidia drivers installed?
Latest stable CUDA toolkit installed?
What OS?

~JC~
Posts: 3
Joined: Tue Jan 19, 2010 4:57 am
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Re: Cuda version wont run...im stumped

Post by ~JC~ » Tue Jan 19, 2010 8:53 pm

195.62 drivers from 11/2009 stable for me so far...

lastest download of cuda on the website, i forgot the version number

vista x64 home premium uac and all the bs windows security is turned off, so that shouldnt be affecting it. also tried shutting down antivirus and firewall to no avail.

User avatar
Rolf
Posts: 122
Joined: Fri Dec 26, 2008 10:48 am
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Re: Cuda version wont run...im stumped

Post by Rolf » Tue Jan 19, 2010 9:48 pm

How about posting the image of the crash?
Maybe that will shed some light on this issue.

~JC~
Posts: 3
Joined: Tue Jan 19, 2010 4:57 am
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Re: Cuda version wont run...im stumped

Post by ~JC~ » Tue Jan 19, 2010 10:04 pm

its just a windows dialog box with a bar moving across the bottom...the text in it says

"barwf... can not start"


gives you the option to "click here" to find a soltion to the problem.

i got my pc running some processes right now, but i can get an image up later tonight

User avatar
Rolf
Posts: 122
Joined: Fri Dec 26, 2008 10:48 am
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Re: Cuda version wont run...im stumped

Post by Rolf » Tue Jan 19, 2010 10:24 pm


Post Reply
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Who is online

Users browsing this forum: No registered users and 1 guest